[PATCH 1/4] dhcp6c: decode_base64()
Denys Vlasenko
vda.linux at googlemail.com
Mon Oct 17 22:32:18 UTC 2011
On Saturday 01 October 2011 18:02, Leonid Lisovskiy wrote:
> This patch adds into libbb decode_base64() function to decode base64
> string. Needs for DHCPv6 authorization keys decode.
Cut-and-paste programming - you just copied read_base64()
and tweaked the part where it gets next byte.
Busybox is about minimizing size, therefore code duplication
isn't a good idea.
--
vda
More information about the busybox
mailing list