This patch introduces IF_UDHCP_VERBOSE() macro - it just improve code readability. -------------- next part -------------- A non-text attachment was scrubbed... Name: 003-udhcp-verbose.patch Type: text/x-patch Size: 2578 bytes Desc: not available URL: <http://lists.busybox.net/pipermail/busybox/attachments/20111001/1ed35ec4/attachment.bin>