[PATCH]: Rename ubi_attach_detach.c to ubi_tools.c
Reuben Dowle
Reuben.Dowle at navico.com
Mon Apr 4 06:01:01 UTC 2011
Here is a better version of this patch using better diff options for clarity.
Signed-off-by: Reuben Dowle <reuben.dowle at navico.com>
---
miscutils/{ubi_attach_detach.c => ubi_tools.c} | 12 ++++++------
1 files changed, 6 insertions(+), 6 deletions(-)
rename miscutils/{ubi_attach_detach.c => ubi_tools.c} (96%)
diff --git a/miscutils/ubi_attach_detach.c b/miscutils/ubi_tools.c
similarity index 96%
rename from miscutils/ubi_attach_detach.c
rename to miscutils/ubi_tools.c
index 1f62a5b..63ed682 100644
--- a/miscutils/ubi_attach_detach.c
+++ b/miscutils/ubi_tools.c
@@ -52,12 +52,12 @@
//applet:IF_UBIRSVOL(APPLET_ODDNAME(ubirsvol, ubi_tools, BB_DIR_USR_SBIN, BB_SUID_DROP, ubirsvol))
//applet:IF_UBIUPDATEVOL(APPLET_ODDNAME(ubiupdatevol, ubi_tools, BB_DIR_USR_SBIN, BB_SUID_DROP, ubiupdatevol))
-//kbuild:lib-$(CONFIG_UBIATTACH) += ubi_attach_detach.o
-//kbuild:lib-$(CONFIG_UBIDETACH) += ubi_attach_detach.o
-//kbuild:lib-$(CONFIG_UBIMKVOL) += ubi_attach_detach.o
-//kbuild:lib-$(CONFIG_UBIRMVOL) += ubi_attach_detach.o
-//kbuild:lib-$(CONFIG_UBIRSVOL) += ubi_attach_detach.o
-//kbuild:lib-$(CONFIG_UBIUPDATEVOL) += ubi_attach_detach.o
+//kbuild:lib-$(CONFIG_UBIATTACH) += ubi_tools.o
+//kbuild:lib-$(CONFIG_UBIDETACH) += ubi_tools.o
+//kbuild:lib-$(CONFIG_UBIMKVOL) += ubi_tools.o
+//kbuild:lib-$(CONFIG_UBIRMVOL) += ubi_tools.o
+//kbuild:lib-$(CONFIG_UBIRSVOL) += ubi_tools.o
+//kbuild:lib-$(CONFIG_UBIUPDATEVOL) += ubi_tools.o
#include "libbb.h"
#include <mtd/ubi-user.h>
--
1.7.1
More information about the busybox
mailing list