[BusyBox 0000822]: modprobe won't use modules.alias

bugs at busybox.net bugs at busybox.net
Mon Apr 10 08:19:43 UTC 2006


The following issue has been SUBMITTED. 
====================================================================== 
http://busybox.net/bugs/view.php?id=822 
====================================================================== 
Reported By:                iggarpe
Assigned To:                BusyBox
====================================================================== 
Project:                    BusyBox
Issue ID:                   822
Category:                   Standards Compliance
Reproducibility:            always
Severity:                   minor
Priority:                   normal
Status:                     assigned
====================================================================== 
Date Submitted:             04-10-2006 01:19 PDT
Last Modified:              04-10-2006 01:19 PDT
====================================================================== 
Summary:                    modprobe won't use modules.alias
Description: 
modprobe completely ignores /lib/modules/whatever/modules.alias.

This breaks loading of some modules which have changed their name in
kernel 2.6.16 and rely on an alias in the aforementioned file (for example
ipt_tcp -> xt_tcpudp).

====================================================================== 

Issue History 
Date Modified   Username       Field                    Change               
====================================================================== 
04-10-06 01:19  iggarpe        New Issue                                    
04-10-06 01:19  iggarpe        Status                   new => assigned     
04-10-06 01:19  iggarpe        Assigned To               => BusyBox         
======================================================================




More information about the busybox-cvs mailing list