[Buildroot] [PATCH 1/1] package/libebml: security bump to version 1.4.2

Peter Korsgaard peter at korsgaard.com
Wed Mar 3 12:44:27 UTC 2021


>>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:

 > Fix CVE-2021-3405: A flaw was found in libebml before 1.4.2. A heap
 > overflow bug exists in the implementation of EbmlString::ReadData and
 > EbmlUnicodeString::ReadData in libebml.

 > https://github.com/Matroska-Org/libebml/blob/release-1.4.2/ChangeLog

 > Signed-off-by: Fabrice Fontaine <fontaine.fabrice at gmail.com>

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list