[Buildroot] [PATCH 2/2] package/openfpgaloader: frop ftdipp

Fabrice Fontaine fontaine.fabrice at gmail.com
Mon Aug 24 11:40:28 UTC 2020


ftdipp is not needed since version 0.1 and
https://github.com/trabucayre/openFPGALoader/commit/3df577b70638c37885eef3a27b8931261b259e47

Signed-off-by: Fabrice Fontaine <fontaine.fabrice at gmail.com>
---
 package/openfpgaloader/Config.in | 7 ++-----
 1 file changed, 2 insertions(+), 5 deletions(-)

diff --git a/package/openfpgaloader/Config.in b/package/openfpgaloader/Config.in
index cda20b4347..5bf496627b 100644
--- a/package/openfpgaloader/Config.in
+++ b/package/openfpgaloader/Config.in
@@ -2,14 +2,11 @@ config BR2_PACKAGE_OPENFPGALOADER
 	bool "openfpgaloader"
 	depends on BR2_TOOLCHAIN_HAS_THREADS # libftdi1
 	depends on BR2_INSTALL_LIBSTDCPP
-	depends on BR2_USE_WCHAR # libftdipp1
 	select BR2_PACKAGE_LIBFTDI1
-	select BR2_PACKAGE_LIBFTDI1_LIBFTDIPP1
 	help
 	  Universal utility for programming FPGA
 
 	  https://github.com/trabucayre/openFPGALoader/
 
-comment "openfpgaloader needs a toolchain w/ threads, wchar, C++"
-	depends on !BR2_TOOLCHAIN_HAS_THREADS || !BR2_USE_WCHAR || \
-		!BR2_INSTALL_LIBSTDCPP
+comment "openfpgaloader needs a toolchain w/ threads, C++"
+	depends on !BR2_TOOLCHAIN_HAS_THREADS || !BR2_INSTALL_LIBSTDCPP
-- 
2.28.0




More information about the buildroot mailing list