[Buildroot] [PATCH v5 1/2] package/jitterentropy-library: new package

Thomas Petazzoni thomas.petazzoni at bootlin.com
Tue Oct 22 18:39:31 UTC 2019


On Tue, 22 Oct 2019 13:17:31 -0500
Matt Weber <matthew.weber at rockwellcollins.com> wrote:

> +JITTERENTROPY_LIBRARY_VERSION = 2.1.2
> +JITTERENTROPY_LIBRARY_SITE = $(call github,smuellerDD,$(JITTERENTROPY_LIBRARY_NAME),v$(JITTERENTROPY_LIBRARY_VERSION))
> +JITTERENTROPY_LIBRARY_LICENSE = GPL-2.0, BSD-3-Clause

It is actually GPL-2.0 or BSD-3-Clause, so I fixed that up and applied. Thanks!

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com



More information about the buildroot mailing list