[Buildroot] [PATCH v2] package/python-tornado: only available for Python 3

Peter Korsgaard peter at korsgaard.com
Mon Oct 28 09:50:19 UTC 2019


>>>>> "Arnout" == Arnout Vandecappelle (Essensium/Mind) <arnout at mind.be> writes:

 > Since the bump to 6.0.1, python-tornado has dropped support for Python 2
 > and now needs Python >= 3.5 (cfr. setup.cfg).

 > Apparently this is not checked by setuptools, and apparently
 > byte-compile is not done in the autobuilders, so there's not autobuild
 > failure.

 > Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout at mind.be>
 > Cc: Asaf Kahlon <asafka7 at gmail.com>
 > Cc: Ryan Barnett <ryan.barnett at rockwellcollins.com>
 > Cc: Yegor Yefremov <yegorslists at googlemail.com>
 > --
 > v2: also update reverse dependencies (Thomas)

Committed to 2019.08.x, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list