[Buildroot] [PATCH v4 1/1] package/uvw: new package

Thomas Petazzoni thomas.petazzoni at bootlin.com
Mon Oct 28 07:48:49 UTC 2019


On Mon, 28 Oct 2019 00:44:05 +0100
Arnout Vandecappelle <arnout at mind.be> wrote:

>  This was merged in CMake 3.10, apparently, so as soon as we bump the minimum
> CMake version to 3.10 (which is needed for wpewebkit and webkitgtk) those
> workaround can be removed again, I guess?

Yes, absolutely.

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com


More information about the buildroot mailing list