[Buildroot] [PATCH] package/lua-sdl2: fix install path

Ricardo Martincoski ricardo.martincoski at gmail.com
Mon Oct 7 23:33:08 UTC 2019


Hello,

On Mon, Oct 07, 2019 at 01:02 AM, Francois Perrad wrote:

> WITH_LUAVER must be set with a value depending of Lua interpreter,
> by this way, the module is installed in the correct location
> 
> Signed-off-by: Francois Perrad <francois.perrad at gadz.org>

[Before this patch the 2 runtime tests from
 http://patchwork.ozlabs.org/patch/1169002/
 fail and after this patch the same test cases do pass]
Tested-by: Ricardo Martincoski <ricardo.martincoski at gmail.com>

Failing before this patch:
https://gitlab.com/RicardoMartincoski/buildroot/-/jobs/312517926
https://gitlab.com/RicardoMartincoski/buildroot/-/jobs/312517929

Passing after this patch:
https://gitlab.com/RicardoMartincoski/buildroot/-/jobs/314232922
https://gitlab.com/RicardoMartincoski/buildroot/-/jobs/314232995


Regards,
Ricardo


More information about the buildroot mailing list