[Buildroot] [PATCH] package/efl: drop invalid select BR2_PACKAGE_XLIB_LIBXP

Peter Korsgaard peter at korsgaard.com
Mon Dec 23 08:07:42 UTC 2019


>>>>> "Thomas" == Thomas Petazzoni <thomas.petazzoni at bootlin.com> writes:

 > The option BR2_PACKAGE_XLIB_LIBXP does not exist, but is select by
 > efl/Config.in since the package was introduced. Since all xlib_*
 > dependency in the .mk file each have a corresponding select in the
 > Config.in file, we simply drop this bogus dependency.

 > Signed-off-by: Thomas Petazzoni <thomas.petazzoni at bootlin.com>

Committed to 2019.02.x and 2019.11.x, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list