[Buildroot] [PATCH v3 04/10] package/gstreamer1/gst1-plugins-{base, good, bad, ugly}: bump to 1.16.0

Peter Seiderer ps.report at gmx.net
Wed Apr 24 22:04:42 UTC 2019


Hello Adam,

On Wed, 24 Apr 2019 17:03:27 -0400, aduskett at gmail.com wrote:

[...]

>
>   - Add BR2_PACKAGE_GST1_PLUGINS_BAD_PLUGIN_OPENCV to Config.in.legacy as the
>     plugin now requires opencv3 with the bgsegm opencv_contrib module, which is
>     not in Buildroot.

Out of interest, whats is wrong/missing from package/opencv3 (providing
opencv-3.4.3) or what is the error message if you try to compile with this
package enabled?

Regards,
Peter


More information about the buildroot mailing list