[Buildroot] [PATCH 1/1] package/{alsa-lib, alsa-utils}: bump to version to 1.1.7

Zenichi Amano crow.misia at gmail.com
Sun Nov 4 11:09:45 UTC 2018


Hello, Thomas.

Since "alsa-utils" depends on "alsa-lib", version bumps in the same patch.

If there seems to be problems, I will recreate patches one by one.

Thanks.

2018年11月4日(日) 19:24 Thomas Petazzoni <thomas.petazzoni at bootlin.com>:
>
> Hello,
>
> On Sun,  4 Nov 2018 17:12:41 +0900, Zenichi Amano wrote:
> > Signed-off-by: Zenichi Amano <crow.misia at gmail.com>
>
> Thanks. Is there any reason to do both version bumps in the same patch?
> We normally have one patch per package being bumped, unless there is a
> strong for both packages to be bumped at the same time.
>
> Thanks!
>
> Thomas
> --
> Thomas Petazzoni, CTO, Bootlin
> Embedded Linux and Kernel engineering
> https://bootlin.com



More information about the buildroot mailing list