[Buildroot] [PATCH 1/1] libv4l: v4l2-compliance needs fork

Peter Seiderer ps.report at gmx.net
Wed Nov 21 21:55:33 UTC 2018


Hello Fabrice,

On Sun, 18 Nov 2018 19:13:58 +0100, Peter Korsgaard <peter at korsgaard.com> wrote:

> >>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:  
> 
>  > Since bump to 1.16.2, v4l2-compliance uses fork, see:
>  > https://git.linuxtv.org/v4l-utils.git/commit/utils/v4l2-compliance/?id=79d98edd1a27233667a6bc38d3d7f8958c2ec02c  
> 
>  > So add a patch to disable v4l2-compliance if fork is unavailable  

Did you send the patch upstream?

Regards,
Peter

> 
>  > Fixes:
>  >  - http://autobuild.buildroot.org/results/447d792ce21c0e33a36ca9384fee46e099435ed8  
> 
>  > Signed-off-by: Fabrice Fontaine <fontaine.fabrice at gmail.com>  
> 
> Committed, thanks.
> 



More information about the buildroot mailing list