[Buildroot] [PATCH 1/1] libv4l: v4l2-compliance needs fork

Peter Korsgaard peter at korsgaard.com
Sun Nov 18 18:13:58 UTC 2018


>>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:

 > Since bump to 1.16.2, v4l2-compliance uses fork, see:
 > https://git.linuxtv.org/v4l-utils.git/commit/utils/v4l2-compliance/?id=79d98edd1a27233667a6bc38d3d7f8958c2ec02c

 > So add a patch to disable v4l2-compliance if fork is unavailable

 > Fixes:
 >  - http://autobuild.buildroot.org/results/447d792ce21c0e33a36ca9384fee46e099435ed8

 > Signed-off-by: Fabrice Fontaine <fontaine.fabrice at gmail.com>

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list