[Buildroot] [PATCH 0/8] Fix the Config.in prefix of a number of options
peter at korsgaard.com
Mon May 21 21:18:07 UTC 2018
>>>>> "Thomas" == Thomas Petazzoni <thomas.petazzoni at bootlin.com> writes:
> This series was started from Petr Vorel's patch fixing libmediaart
> options, which had a wrong prefix. I started writing an additional
> check in check-package for this mistake, and thanks to it, I
> discovered a number of other issues, fixed by this patch series.
> Best regards,
> Petr Vorel (1):
> libmediaart: rename options to have proper prefix
> Thomas Petazzoni (7):
> bluez5_utils: rename options to have the proper suffix
> jquery-ui-themes: rename options to have proper prefix
> libftdi: rename option to have proper prefix
> ipsec-tools: rename options to have proper prefix
> janus-gateway: rename options to have proper prefix
> ti-sgx-km: rename options to have proper prefix
Committed all of these, thanks. The improvements to Config.in.legacy can
be handled as a followup series.
> utils/check-package: verify the prefix of package Config.in options
But not this one as there was quite some feedback on this.
Bye, Peter Korsgaard
More information about the buildroot