[Buildroot] [PATCH] glibc: install the obsolete libnsl

Peter Korsgaard peter at korsgaard.com
Mon Mar 19 08:27:14 UTC 2018


>>>>> "Baruch" == Baruch Siach <baruch at tkos.co.il> writes:

 > glibc 2.27 stopped installing libnsl by default. Restore libnsl install
 > to fix packages, like exim, that use that library.

 > Fixes (exim):
 > http://autobuild.buildroot.net/results/a19/a19df43be7d27cf8815e1257122d25aa8285d75b/
 > http://autobuild.buildroot.net/results/8ec/8ecfc42a81efec8485784f945e231eb40a087b5b/
 > http://autobuild.buildroot.net/results/054/054eb702a9b8c66454970333ef45a0afccb7cc80/

 > Cc: Waldemar Brodkorb <wbx at openadk.org>
 > Signed-off-by: Baruch Siach <baruch at tkos.co.il>

Committed, thanks.

-- 
Bye, Peter Korsgaard



More information about the buildroot mailing list