[Buildroot] Test of Joseph Kogut Chromium patches V3

Joseph Kogut joseph.kogut at gmail.com
Wed Jun 20 17:22:27 UTC 2018


Sven,

On Tue, Jun 19, 2018 at 7:49 AM Sven Norinder <sven.norinder at tidomat.se> wrote:
<snip>
> Unfortunately enough, Chromium build still fails the same way for me.

Did you try a clean build with the V4 patch set and a reconfigure?
Your config built for me.

> I have tried building first on Ubuntu 16.04. Then I tried on an U14.04,
> that one failed already at compiling gn.

Output?

> Then I tried on an U18.04. Same problem with cups-config. As I see it it
> should have another argument telling
> it where script can be found. I will try to debug deeper.

The cups_config_helper.py script is actually present in the source
tarball, it appears the Python exception is raised because it attempts
to run cups_config, provided by the cups package, and the program is
unavailable to run.

The V4 patch set should've fixed this, are you sure you're using the
right patches?



More information about the buildroot mailing list