[Buildroot] [PATCH] scanpypi: rework download_package error handling

Jaap Crezee jaap at jcz.nl
Fri Jun 15 12:59:45 UTC 2018


On 06/15/18 14:13, Peter Korsgaard wrote:
> Out of interest, are you using python 2.x or 3.x? I just tried scanpypi
> for the validators module on my Debian (so python 2.7) laptop:

I use python 3(.6) as default python interpreter. The error you posted "sounds" vaguely familliar 
however.

regards,


Jaap



More information about the buildroot mailing list