[Buildroot] [PATCH v2 5/5] package/linphone: needs speexdsp

Bernd Kuhls bernd.kuhls at t-online.de
Sun Jun 10 20:15:09 UTC 2018


Fixes
http://autobuild.buildroot.net/results/956/956b8cffa0a35a417763ad72bb7c8e8a8b2fe6b0/

Signed-off-by: Bernd Kuhls <bernd.kuhls at t-online.de>
---
v2: initial revision

 package/linphone/Config.in | 1 +
 1 file changed, 1 insertion(+)

diff --git a/package/linphone/Config.in b/package/linphone/Config.in
index 2504ca2b49..06eb059cfd 100644
--- a/package/linphone/Config.in
+++ b/package/linphone/Config.in
@@ -5,6 +5,7 @@ config BR2_PACKAGE_LINPHONE
 	depends on BR2_USE_MMU # libeXosip2
 	select BR2_PACKAGE_LIBEXOSIP2
 	select BR2_PACKAGE_SPEEX
+	select BR2_PACKAGE_SPEEXDSP
 	help
 	  Linphone is an internet phone or Voice Over IP phone (VoIP).
 
-- 
2.17.1




More information about the buildroot mailing list