[Buildroot] [PATCH 1/1] php-amqp: selects openssl

Thomas Petazzoni thomas.petazzoni at bootlin.com
Mon Jun 4 04:59:39 UTC 2018


Hello,

On Sun,  3 Jun 2018 21:31:26 +0200, Fabrice Fontaine wrote:
> php-amqp needs a rabbitmq-c with openssl support:
> https://github.com/pdezwart/php-amqp/issues/310

We've had php-amqp since October 2016 and the last version bump is from
May 2017, i.e a year ago. What has changed that makes php-amqp now
require OpenSSL support in rabbitmq-c ?

Is this an issue that was always occurring, but we never fixed ? Is it
a new issue ? If so, why does it suddenly started to happen ?

Thanks!

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin (formerly Free Electrons)
Embedded Linux and Kernel engineering
https://bootlin.com



More information about the buildroot mailing list