[Buildroot] Drop support for Qt 5.6? [was: [RFC 1/2] qt5: bump latest version to 5.10.0]

Yann E. MORIN yann.morin.1998 at free.fr
Sun Feb 25 18:28:10 UTC 2018


Nimai, All,

On 2018-02-25 18:10 +0000, Nimai Mahajan spake thusly:
> That's fine, but keep in mind this will never be as stable as their LTS
> releases, where they are constantly fixing bugs (5.9 is supposed to be
> supported til 2020, whereas 5.11 will come out in May and deprecate 5.10).
> Latest branch just keeps getting new > features thrown in it without fixes
> to existing ones.

5.6 is supposed to be maintained for three years after being introduced,
that is 2016-03-16 [0], which brings us toward 2019-03-16 as well, so a
bit more than a year still. ;-)

[0] https://www1.qt.io/qt-news/20578/

Regards,
Yann E. MORIN.

-- 
.-----------------.--------------------.------------------.--------------------.
|  Yann E. MORIN  | Real-Time Embedded | /"\ ASCII RIBBON | Erics' conspiracy: |
| +33 662 376 056 | Software  Designer | \ / CAMPAIGN     |  ___               |
| +33 223 225 172 `------------.-------:  X  AGAINST      |  \e/  There is no  |
| http://ymorin.is-a-geek.org/ | _/*\_ | / \ HTML MAIL    |   v   conspiracy.  |
'------------------------------^-------^------------------^--------------------'


More information about the buildroot mailing list