[Buildroot] [PATCH] support/dependencies: require at least CMake 3.8

Thomas Petazzoni thomas.petazzoni at bootlin.com
Mon Dec 31 17:46:56 UTC 2018


Hello,

On Mon, 31 Dec 2018 18:18:49 +0100, Yann E. MORIN wrote:

> And indeed, that is sufficient to stick to 3.1. I'll send a proper patch
> and submit it upstream too.

Thanks, I'll mark my patch as Rejected then!

Best regards,

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com


More information about the buildroot mailing list