[Buildroot] [PATCH v2 05/11] package/glibc: needs kernel headers >= 3.10 on powerpc64le

Arnout Vandecappelle arnout at mind.be
Tue Sep 12 07:47:41 UTC 2017



On 12-09-17 08:04, Yann E. MORIN wrote:
> Thomas, Arnout, All,
> 
> On 2017-09-12 01:37 +0200, Thomas Petazzoni spake thusly:
>> On Tue, 12 Sep 2017 01:05:18 +0200, Arnout Vandecappelle wrote:
>>> 	depends on BR2_TOOLCHAIN_HEADERS_AT_LEAST_3_10 if BR2_powerpc64le
>> "depends on ... if ..." is not a valid Kconfig construct if I remember
>> correctly.
> 
> Indeed it is not.

 D'oh, right, it's "select ... if ...".

 Sorry for the noise.

 Regards,
 Arnout

-- 
Arnout Vandecappelle                          arnout at mind be
Senior Embedded Software Architect            +32-16-286500
Essensium/Mind                                http://www.mind.be
G.Geenslaan 9, 3001 Leuven, Belgium           BE 872 984 063 RPR Leuven
LinkedIn profile: http://www.linkedin.com/in/arnoutvandecappelle
GPG fingerprint:  7493 020B C7E3 8618 8DEC 222C 82EB F404 F9AC 0DDF



More information about the buildroot mailing list