[Buildroot] [PATCH 1/1] package/pulseaudio: bump version to 11.0

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sat Sep 9 20:22:49 UTC 2017


Hello,

On Fri,  8 Sep 2017 19:07:25 +0200, Bernd Kuhls wrote:
> Release notes:
> https://www.freedesktop.org/wiki/Software/PulseAudio/Notes/10.0/
> https://www.freedesktop.org/wiki/Software/PulseAudio/Notes/11.0/
> 
> Dependency to json-c was dropped, updated reverse dependencies as well

When doing this propagation, you removed depends on
BR2_TOOLCHAIN_HAS_SYNC_4 from the options, but not from the Config.in
comment. Example with BR2_PACKAGE_GST1_PLUGINS_GOOD_PLUGIN_PULSE, where
you did not modify:

comment "pulseaudio support needs a toolchain w/ threads, dynamic library"
        depends on BR2_USE_MMU
        depends on BR2_TOOLCHAIN_HAS_SYNC_4
        depends on !BR2_TOOLCHAIN_HAS_THREADS || BR2_STATIC_LIBS

Best regards,

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux and Kernel engineering
http://free-electrons.com



More information about the buildroot mailing list