[Buildroot] [PATCH 1/1] pulseaudio: add bluez5_utils as dependency

Peter Korsgaard peter at korsgaard.com
Wed Jul 19 17:45:59 UTC 2017


>>>>> "Calin" == Calin Crisan <ccrisan at gmail.com> writes:

 > The pulseaudio configure script autodetects the presence of
 > bluez 4.x and 5.x packages on the system and will exclude the
 > bluetooth-related modules in their absence.

 > This commit ensures that bluez5_utils, if selected, are installed
 > before pulseaudio. The same already happens for bluez_utils (4.x).

 > Signed-off-by: Calin Crisan <ccrisan at gmail dot com>

Committed to 2017.02.x and 2017.05.x, thanks.

-- 
Bye, Peter Korsgaard



More information about the buildroot mailing list