[Buildroot] [PATCH 2/3 v3] package/ifupdown-scripts: not needed for systemd-networkd

Yann E. MORIN yann.morin.1998 at free.fr
Sun Jul 2 14:35:51 UTC 2017


Signed-off-by: "Yann E. MORIN" <yann.morin.1998 at free.fr>
---
 package/ifupdown-scripts/Config.in | 1 +
 1 file changed, 1 insertion(+)

diff --git a/package/ifupdown-scripts/Config.in b/package/ifupdown-scripts/Config.in
index 629ee6a5bd..7086253a03 100644
--- a/package/ifupdown-scripts/Config.in
+++ b/package/ifupdown-scripts/Config.in
@@ -1,6 +1,7 @@
 config BR2_PACKAGE_IFUPDOWN_SCRIPTS
 	bool
 	depends on BR2_ROOTFS_SKELETON_DEFAULT
+	depends on !BR2_PACKAGE_SYSTEMD_NETWORKD
 	default y
 	help
 	  Set of scripts used by ifupdown (either the standalone one, or the
-- 
2.11.0



More information about the buildroot mailing list