[Buildroot] [PATCH] package/mpd: disable on SPARCV8, NIOS2, ARMV{4, 5}

Peter Korsgaard peter at korsgaard.com
Mon Jan 30 20:27:07 UTC 2017


>>>>> "Jörg" == Jörg Krause <joerg.krause at embedded.rocks> writes:

Hi,

 > OK.

 > I'm a little upset that there will be no MPD available for the ARMv5
 > architecture until GCC 7 is available in Buildroot. Maybe we can still
 > support the 0.19 branch for the archs which are affected by the GCC
 > issue and use the 0.20 otherwise? Any objections?

Yeah, I agree that it isn't really very nice. What does upstream say?
Stick to 0.19 for now?

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list