[Buildroot] [PATCH 02/69] axfsutils: add explicit dependencies for host variant

Julien Floret julien.floret at 6wind.com
Sat Jul 2 22:20:31 UTC 2016


Signed-off-by: Julien Floret <julien.floret at 6wind.com>
---
 package/axfsutils/axfsutils.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/package/axfsutils/axfsutils.mk b/package/axfsutils/axfsutils.mk
index 6c9c58bbf340..1bd62809af92 100644
--- a/package/axfsutils/axfsutils.mk
+++ b/package/axfsutils/axfsutils.mk
@@ -8,7 +8,7 @@ AXFSUTILS_VERSION = 64886703fdff6cfc64eb20fbe7d7295bbeec867b
 AXFSUTILS_SITE = $(call github,jaredeh,axfs,$(AXFSUTILS_VERSION))
 AXFSUTILS_LICENSE = GPLv2
 AXFSUTILS_LICENSE_FILES = mkfs.axfs-legacy/COPYING
-AXFSUTILS_DEPENDENCIES = host-zlib
+HOST_AXFSUTILS_DEPENDENCIES = host-zlib
 
 # The 'new' mkfs.axfs version requires GNUstep which is not a buildroot
 # prerequisite. The 'legacy' one works just as well without that requirement.
-- 
2.1.0



More information about the buildroot mailing list