[Buildroot] [PATCH/next 11/31] package/kodi: Remove dependency for BR2_TOOLCHAIN_GCC_AT_LEAST_4_7 from sub packages

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Mon Feb 29 22:53:22 UTC 2016


Dear Bernd Kuhls,

On Sat, 20 Feb 2016 23:09:16 +0100, Bernd Kuhls wrote:
> Kodi itself already depends on BR2_TOOLCHAIN_GCC_AT_LEAST_4_7, there is
> no need to duplicate this as reverse dependencies in sub options which
> depend on Kodi.
> 
> Signed-off-by: Bernd Kuhls <bernd.kuhls at t-online.de>
> ---
>  package/kodi-pvr-argustv/Config.in | 4 ----
>  package/kodi-pvr-filmon/Config.in  | 4 ----
>  package/kodi-pvr-pctv/Config.in    | 4 ----
>  package/kodi-pvr-stalker/Config.in | 4 ----
>  4 files changed, 16 deletions(-)

Applied to next, thanks.

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com


More information about the buildroot mailing list