[Buildroot] [PATCH 1/1] gst1-vaapi: new package

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Fri Dec 16 14:44:28 UTC 2016


Hello,


> > Are you sure you need those set of plugins to be built to build the
> > gst1-vaapi plugin? I'm not too familiar with GStreamer, so maybe this
> > is correct, but it looks strange.  
> 
> I added them based on the requirements section found here:
> https://github.com/01org/gstreamer-vaapi

OK. The configure.ac script indeed checks for plugins-base, but not for
plugins-bad.

Could you have a look at the configure.ac script? It seems like it
supports multiple renderers, not only DRM. If you don't want to support
all of them because you don't use them, that's fine. But you should
then use the appropriate --enable/--disable options to enable the right
renderer, and disable the other ones.

Thanks!

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux and Kernel engineering
http://free-electrons.com


More information about the buildroot mailing list