[Buildroot] [PATCH 1/1] package/libseccomp: needs headers >= 3.12

Bernd Kuhls bernd.kuhls at t-online.de
Tue Mar 31 16:59:53 UTC 2015


Baruch Siach <baruch at tkos.co.il> wrote in 
news:20150331165723.GP12479 at tarshish:

> Can't we limit the 3.12 headers dependency to BR2_aarch64?

Hi Baruch,

no, the build errors are not limited to aarch64: 
http://autobuild.buildroot.net/?reason=libseccomp-v2.2.0

Regards, Bernd




More information about the buildroot mailing list