[Buildroot] [PATCH v2 4/4] package/openocd: depends on libftdi1 instead of libftdi

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Mon Mar 16 13:15:56 UTC 2015


Dear Samuel Martin,

On Sun,  8 Mar 2015 12:26:04 +0100, Samuel Martin wrote:

>  OPENOCD_DEPENDENCIES = \
> -	$(if $(BR2_PACKAGE_LIBFTDI),libftdi) \
> +	$(if $(BR2_PACKAGE_LIBFTDI),libftdi1) \

Again, untested patch. This should be:

	$(if $(BR2_PACKAGE_LIBFTDI1),libftdi1) \

Please fix and resend.

Thanks,

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com



More information about the buildroot mailing list