[Buildroot] [PATCH 3/7] lttng-libust: bump to version 2.6.0

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Fri Mar 6 22:24:31 UTC 2015


Dear Philippe Proulx,

On Fri,  6 Mar 2015 12:35:53 -0500, Philippe Proulx wrote:


>  LTTNG_LIBUST_INSTALL_STAGING = YES
>  LTTNG_LIBUST_DEPENDENCIES = liburcu util-linux
>  
> -ifeq ($(BR2_PACKAGE_PYTHON),y)
> -LTTNG_LIBUST_DEPENDENCIES += python
> -else ifeq ($(BR2_PACKAGE_PYTHON3),y)
> -LTTNG_LIBUST_DEPENDENCIES += python3
> -else
> -LTTNG_LIBUST_CONF_ENV = am_cv_pathless_PYTHON="none"
> -endif

Why? This sort of change should at least be described in the commit
log, since it's clearly not a simple mechanical bump to 2.6.0.

Thanks,

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com



More information about the buildroot mailing list