[Buildroot] [PATCH] glibc: disable eglibc 2.18 for sparc

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Fri Mar 20 21:10:33 UTC 2015


Dear Gustavo Zacarias,

On Fri, 20 Mar 2015 17:56:25 -0300, Gustavo Zacarias wrote:

> > Applied, but shouldn't we simply deprecated eglibc ? The latest eglibc
> > release was 2.19, and glibc has already made two releases (2.20 and
> > 2.21) since then.
> 
> Unfortunately eglibc 2.18 is the only (e)glibc that's good for powerpc
> SPE at the moment (that does hard-float), so that would mean leaving
> only uClibc for that scenario.

Well if nobody cares about powerpc SPE in upstream glibc, using uClibc
will be the only solution.

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com


More information about the buildroot mailing list