[Buildroot] [PATCH] glibc: disable eglibc 2.18 for sparc

Gustavo Zacarias gustavo at zacarias.com.ar
Tue Mar 17 22:21:00 UTC 2015


It's broken as well, wants to emit v9 asm.

Signed-off-by: Gustavo Zacarias <gustavo at zacarias.com.ar>
---
 package/glibc/Config.in | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/package/glibc/Config.in b/package/glibc/Config.in
index 53cd958..8cc8cce 100644
--- a/package/glibc/Config.in
+++ b/package/glibc/Config.in
@@ -11,6 +11,8 @@ choice
 
 config BR2_EGLIBC_VERSION_2_18
 	bool "2.18-svnr23787"
+	# Build breakage
+	depends on !BR2_sparc
 
 config BR2_EGLIBC_VERSION_2_19
 	bool "2.19-svnr25243"
-- 
2.0.5



More information about the buildroot mailing list