[Buildroot] [PATCH] libqmi: bump to 1.12.4

Mike Williams mike at mikebwilliams.com
Fri Mar 6 15:29:26 UTC 2015


ModemManager 1.4.4 requires libqmi >= 1.12.4.

Signed-off-by: Mike Williams <mike at mikebwilliams.com>
---
 package/libqmi/libqmi.hash | 2 +-
 package/libqmi/libqmi.mk   | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/package/libqmi/libqmi.hash b/package/libqmi/libqmi.hash
index f5f2578..d4f1b6b 100644
--- a/package/libqmi/libqmi.hash
+++ b/package/libqmi/libqmi.hash
@@ -1,2 +1,2 @@
 # Locally computed:
-sha256  d1661d73b510482b29b93b7e396756c433d35360b3d44c72afa7921339a98624  libqmi-1.12.2.tar.xz
+sha256  65a2819e2259c2a77d3e8d91c1cc47d28c332d0aac68fbc5f1918922840fc774  libqmi-1.12.4.tar.xz
diff --git a/package/libqmi/libqmi.mk b/package/libqmi/libqmi.mk
index 9e5f9cb..3c1d7aa 100644
--- a/package/libqmi/libqmi.mk
+++ b/package/libqmi/libqmi.mk
@@ -4,7 +4,7 @@
 #
 ################################################################################
 
-LIBQMI_VERSION = 1.12.2
+LIBQMI_VERSION = 1.12.4
 LIBQMI_SITE = http://www.freedesktop.org/software/libqmi
 LIBQMI_SOURCE = libqmi-$(LIBQMI_VERSION).tar.xz
 LIBQMI_LICENSE = LGPLv2+ (library), GPLv2+ (programs)
-- 
2.1.0



More information about the buildroot mailing list