[Buildroot] [PATCH v2 3/8] linux-headers: mark EOL versions deprecated

Gustavo Zacarias gustavo at zacarias.com.ar
Tue Mar 3 15:52:26 UTC 2015


Follow the upstream EOL cycle and mark 3.17 as deprecated for 2015.05.

Signed-off-by: Gustavo Zacarias <gustavo at zacarias.com.ar>
---
 package/linux-headers/Config.in.host | 1 +
 1 file changed, 1 insertion(+)

diff --git a/package/linux-headers/Config.in.host b/package/linux-headers/Config.in.host
index 9ebf48a..e2bc05a 100644
--- a/package/linux-headers/Config.in.host
+++ b/package/linux-headers/Config.in.host
@@ -68,6 +68,7 @@ choice
 
 	config BR2_KERNEL_HEADERS_3_17
 		bool "Linux 3.17.x kernel headers"
+		depends on BR2_DEPRECATED_SINCE_2015_05
 		depends on !BR2_nios2
 		select BR2_TOOLCHAIN_HEADERS_AT_LEAST_3_17
 
-- 
2.0.5



More information about the buildroot mailing list