[Buildroot] [PATCH] libvips: requires C++ support

Vicente Olivert Riera Vincent.Riera at imgtec.com
Thu Feb 5 13:52:35 UTC 2015


Ok, I will send an v2 to always use C++ for libvips and also report the
issue upstream.

Thanks.
--
Vincent

On 05/02/15 14:51, Thomas Petazzoni wrote:
> Dear Vicente Olivert Riera,
> 
> On Thu, 5 Feb 2015 14:49:39 +0100, Vicente Olivert Riera wrote:
> 
>> uhm..., the think if you use "--disable-cxx", the .so library is not
>> built and then it fails because is not found...
>>
>> Maybe this is something we should report upstream?
> 
> It seems like we should. And in the mean time, your patch looks OK to
> me, as long as you amend it to force --enable-cxx in all cases.
> 
> I personally don't really care to support libvips without C++, so if
> it's broken upstream, let's report it and not support it until they fix
> it.
> 
> Thanks!
> 
> Thomas
> 



More information about the buildroot mailing list