[Buildroot] [PATCH 4/8] lttng-modules: bump to version 2.5.0

Jérôme Pouiller jezz at sysmic.org
Tue Sep 23 11:30:48 UTC 2014


On Tuesday 23 September 2014 11:45:43 Jérôme Pouiller wrote:
> This version should support kernel up to 3.15.
> 
> Signed-off-by: Jérôme Pouiller <jezz at sysmic.org>
> ---
>  package/lttng-modules/lttng-modules.mk | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/package/lttng-modules/lttng-modules.mk
> b/package/lttng-modules/lttng-modules.mk index 346214a..72d2eb7 100644
> --- a/package/lttng-modules/lttng-modules.mk
> +++ b/package/lttng-modules/lttng-modules.mk
> @@ -4,7 +4,7 @@
>  #
>  ###########################################################################
> #####
> 
> -LTTNG_MODULES_VERSION = 2.4.1
> +LTTNG_MODULES_VERSION = 2.5.0
>  LTTNG_MODULES_SITE    = http://lttng.org/files/lttng-modules
>  LTTNG_MODULES_SOURCE  = lttng-modules-$(LTTNG_MODULES_VERSION).tar.bz2
>  LTTNG_MODULES_LICENSE = LGPLv2.1/GPLv2 for kernel modules; MIT for
> lib/bitfield.h and lib/prio_heap/*
Oops, this patch would not have been in this serie. I have also to bump 
versions of other lttng packages.


-- 
Jérôme Pouiller, Sysmic
Embedded Linux specialist
http://www.sysmic.fr


More information about the buildroot mailing list