[Buildroot] [PATCH] perl: fix build of native modules

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sun Sep 21 19:29:14 UTC 2014


Dear Francois Perrad,

On Wed, 17 Sep 2014 20:51:05 +0200, Francois Perrad wrote:
> CORE/vutil.h is required when the host perl version is 5.20
> see http://autobuild.buildroot.net/results/c3d/c3d48c3b3d6c1e616d8e20a2f65d8ba33abe61da/
> 
> Signed-off-by: Francois Perrad <francois.perrad at gadz.org>
> ---
>  package/perl/perl.mk | 1 +
>  1 file changed, 1 insertion(+)

Applied, thanks.

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com


More information about the buildroot mailing list