[Buildroot] [git commit] avahi: fix avahi-ui build with libgtk3

Peter Korsgaard peter at korsgaard.com
Sat Nov 1 09:29:54 UTC 2014


>>>>> "Jörg" == Jörg Krause <jkrause at posteo.de> writes:

Hi,

 >> @@ -16,6 +16,7 @@ AVAHI_SITE = http://www.avahi.org/download
 >> AVAHI_LICENSE = LGPLv2.1+
 >> AVAHI_LICENSE_FILES = LICENSE
 >> AVAHI_INSTALL_STAGING = YES
 >> +AVAHI_AUTORECONF = YES
 >> 

 > This patch breaks building avahi for me. Is autoreconf really intended?
 > Removing it fixed my build.

Yes, the patch modifies Makefile.am, so autoreconf must be done. Odd, it built
here without problems.

I'll take a closer look.

-- 
Venlig hilsen,
Peter Korsgaard 


More information about the buildroot mailing list