[Buildroot] [PATCH] gst-fsl-plugins: fix build for kernel headers >= 3.10

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sun Jul 27 08:31:13 UTC 2014


Dear Gary Bisson,

On Fri, 25 Jul 2014 22:34:30 -0700, Gary Bisson wrote:
> This package couldn't build using a toolchain with kernel headers >=
> 3.10 because of the use of VIDIOC_DBG_G_CHIP_IDENT. As stated in
> videodev2.h, this ioctl should never be used.
> 
> Signed-off-by: Gary Bisson <bisson.gary at gmail.com>

Applied, thanks.

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com



More information about the buildroot mailing list