[Buildroot] [PATCH] python-pyzmq: enable PyZMQ for Python 3

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Tue Jul 15 18:25:21 UTC 2014


Dear Philippe Proulx,

On Sun, 13 Jul 2014 22:35:17 -0400, Philippe Proulx wrote:
> The PyZMQ package is currently limited to Python 2; however, its
> build system does not require the Python 2 interpreter and will work
> as is with Python 3 (tested).
> 
> Signed-off-by: Philippe Proulx <eeppeliteloop at gmail.com>
> ---
>  package/python-pyzmq/Config.in | 1 -
>  1 file changed, 1 deletion(-)

Applied, thanks.

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com



More information about the buildroot mailing list