[Buildroot] [RFC 1/3] Rename package mpc to libmpc
gustavo at zacarias.com.ar
Mon Jul 21 16:30:03 UTC 2014
On 07/21/2014 11:25 AM, Thomas Petazzoni wrote:
> That being said, I would prefer to find a different name for the mpc
> package (mpd client) rather than renaming existing packages.
Renaming it is potentially very problematic for people that use mpc
(multiprecision library) for their own projects, mpc would be a
completely different thing now and we can't make it legacy either since
there would be a new mpc.
Just call it mpclient and use a different bool IMHO.
More information about the buildroot