[Buildroot] [PATCH 4/4] perl-gdgraph: new package

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sat Jul 19 17:10:51 UTC 2014


Dear Francois Perrad,

On Fri, 18 Jul 2014 15:43:39 +0200, Francois Perrad wrote:
> Signed-off-by: Francois Perrad <francois.perrad at gadz.org>
> ---
>  package/Config.in                    |  1 +
>  package/perl-gdgraph/Config.in       | 12 ++++++++++++
>  package/perl-gdgraph/perl-gdgraph.mk | 14 ++++++++++++++
>  3 files changed, 27 insertions(+)
>  create mode 100644 package/perl-gdgraph/Config.in
>  create mode 100644 package/perl-gdgraph/perl-gdgraph.mk

This package does not build:

  http://autobuild.buildroot.org/results/3e1/3e1698b0523dfa46f5b3ee03a22af820f7342c39/build-end.log

The error is:

Warning: prerequisite GD 1.18 not found.
Warning: prerequisite GD::Text 0.80 not found.

Thanks,

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com


More information about the buildroot mailing list