[Buildroot] [PATCH] dependencies.sh message: fix Debian renamed packages

Károly Kasza kaszak at gmail.com
Tue Jul 15 08:07:25 UTC 2014


>
>
>  [Please don't top-post, but reply in-line.]
>

[...]


>
>
>  OK, now I see. So I guess the multiarch version takes precedence when you
> have
> both.
>

I'm not sure about that, but I'm pretty sure that multiarch does not come
by default, you have to set it up first.


>
>  We should probably mention both options the, i.e.:
>
> echo "If you're running a Debian/Ubuntu distribution, install the
> libc6-386,"
> echo "lib32stcd++6, and lib32z1 packages (or alternatively libc6:i386,"
> echo "libstdc++6:i386, and zlib1g:i386)."
>
>
Agreed. Maybe mention that multiarch requires setting up, with "dpkg
--add-architecture <arch>".

BR
Karoly
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20140715/6dd6d433/attachment.html>


More information about the buildroot mailing list