[Buildroot] [PATCH 1/2] libvncserver: bump version to 0.9.10

Floris Bos bos at je-eigen-domein.nl
Sat Dec 27 17:01:14 UTC 2014


On 12/27/2014 02:52 PM, Thomas Petazzoni wrote:
> Dear Floris Bos,
>
> On Fri, 26 Dec 2014 01:46:14 +0100, Floris Bos wrote:
>> Signed-off-by: Floris Bos <bos at je-eigen-domein.nl>
>> ---
>>   .../libvncserver-0001-CVE-2014-6051-6052.patch     |  85 ------------
>>   .../libvncserver-0002-CVE-2014-6053.patch          |  21 ---
>>   .../libvncserver-0003-CVE-2014-6054.patch          |  87 ------------
>>   .../libvncserver-0004-CVE-2014-6055.patch          | 150 ---------------------
>>   package/libvncserver/libvncserver.mk               |   5 +-
>>   5 files changed, 3 insertions(+), 345 deletions(-)
>>   delete mode 100644 package/libvncserver/libvncserver-0001-CVE-2014-6051-6052.patch
>>   delete mode 100644 package/libvncserver/libvncserver-0002-CVE-2014-6053.patch
>>   delete mode 100644 package/libvncserver/libvncserver-0003-CVE-2014-6054.patch
>>   delete mode 100644 package/libvncserver/libvncserver-0004-CVE-2014-6055.patch
> This patch is causing a bunch of new build failures, like:
>
> http://autobuild.buildroot.org/results/75a/75afaad317264fb3cca80fe82cfc5a786f7e42a3/build-end.log
>
> Can you look into this and fix it?

Doesn't get along with the version of libva shipped with buildroot.
Will send in a patch that disables that.
(not using libva myself, so did not notice)


Yours sincerely,

Floris Bos




More information about the buildroot mailing list