[Buildroot] [PATCH v5 1/4] Rename the variable "QUIET" to "BR_QUIET" for conformance
thomas.petazzoni at free-electrons.com
Tue Dec 23 10:17:26 UTC 2014
On Tue, 23 Dec 2014 09:54:58 +0100, Fabio Porcedda wrote:
> Rename the variable "QUIET" to "BR_QUIET" accordingly to the convention
> that internal variables should be named BR_XXX.
> Signed-off-by: Fabio Porcedda <fabio.porcedda at gmail.com>
Do we really want all internal variables to be named BR_* ? Like
HOST_CONFIGURE_OPTS, TARGET_CONFIGURE_OPTS, TARGET_MAKE_ENV and al. ?
I'm not sure we want to do this, do we?
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
More information about the buildroot