[Buildroot] [PATCH 3/3] pinentry: remove non-existent configure options for Qt3 and GTK+1

Vicente Olivert Riera Vincent.Riera at imgtec.com
Fri Dec 12 15:59:07 UTC 2014


Qt3 and GTK+1 support were removed by this commit:
  http://git.gnupg.org/cgi-bin/gitweb.cgi?p=pinentry.git;a=commit;h=f2ed42297528f2a126d189c6181d3105ceecca22

Signed-off-by: Vicente Olivert Riera <Vincent.Riera at imgtec.com>
---
 package/pinentry/pinentry.mk |    2 --
 1 files changed, 0 insertions(+), 2 deletions(-)

diff --git a/package/pinentry/pinentry.mk b/package/pinentry/pinentry.mk
index 56e8e71..f34cc0e 100644
--- a/package/pinentry/pinentry.mk
+++ b/package/pinentry/pinentry.mk
@@ -10,8 +10,6 @@ PINENTRY_SITE = ftp://ftp.gnupg.org/gcrypt/pinentry
 PINENTRY_LICENSE = GPLv2+
 PINENTRY_LICENSE_FILES = COPYING
 PINENTRY_DEPENDENCIES = $(if $(BR2_PACKAGE_LIBICONV),libiconv)
-PINENTRY_CONF_OPTS = --disable-pinentry-gtk # gtk1
-PINENTRY_CONF_OPTS += --disable-pinentry-qt  # qt3
 PINENTRY_CONF_OPTS += --without-libcap       # requires PAM
 
 # build with X if available
-- 
1.7.1




More information about the buildroot mailing list